Autor Wątek: Problem z uruchomieniem komputera. Czarny ekran, kursor miga.  (Przeczytany 1684 razy)

Altlock

  • Użytkownik
  • Wiadomości: 340
    • Zobacz profil
Problem z uruchomieniem komputera. Czarny ekran, kursor miga.
« dnia: Wrzesień 26, 2007, 19:24:58 pm »
Witam Mam problem. Zmienialem obudowy w dwoch komputerach i w jednym wystapil problem. Po zlozeniu odpalam kompa, wszystko ok wykrywa dysk itp ale w momencie kiedy ma sie zaczac ladowac windows to pojawia sie czarny ekran i w lewym gornym roku miga kursor. Tak jest ciagle. Pomyslalem ze sprobuje jeszcze raz zainstalowac winde. Wkladam plyte, pliki się ładują i znowu to samo. Przy ladowaniu systemu plików NT <ntfs> następuje to samo. Zamieszczam film który pokaże to dokładniej. klik

Czy ktoś wie jaka moze byc przyczyna? Nie wiedzialem gdzie to umieścic wiec wybralem ten dział.

Athlon 1700+ XP
Asus A7V600-X
2x256MB GoodRam
R 9600 Pro Advantage 128MB
Seagate Barracuda 40GB
Zasilacz: Modecom 350W (nie jest to wersja feel, także ok)

zelazny

  • Profesjonalista
  • Użytkownik
  • Wiadomości: 3 025
    • Zobacz profil
Odp: Problem z uruchomieniem komputera. Czarny ekran, kursor miga.
« Odpowiedź #1 dnia: Wrzesień 26, 2007, 21:27:06 pm »
Najczęściej oc lub timingi, czasami został kołek w miejscu gdzie go być nie powinno, czasami taśma od dysku.
Boże spraw, aby mi się tak chciało, jak mi się nie chce.

luk1999

  • Użytkownik
  • Wiadomości: 67
    • Zobacz profil
Odp: Problem z uruchomieniem komputera. Czarny ekran, kursor miga.
« Odpowiedź #2 dnia: Wrzesień 26, 2007, 21:32:29 pm »
Hmm, tak jakby z dyskiem coś nie tak. Podociskaj taśmy i wtyczki od zasilania, spróbuj innych.
::: Athlon II X3 425 @ Phenom II X3 B25 3000MHz 1,125V (NB @ 2500MHz 1,275V)
::: ASRock M3A785GXH/128M HD4200 @ 825MHz/1500MHz
::: Transcend 2x2GB 1333MHz CL9 @ 1667MHz 7-9-7-21 1T 1,65V

Glaca

  • Profesjonalista
  • Użytkownik
  • Wiadomości: 1 665
    • Zobacz profil
Odp: Problem z uruchomieniem komputera. Czarny ekran, kursor miga.
« Odpowiedź #3 dnia: Wrzesień 26, 2007, 21:35:43 pm »
Przetestuj Ram-------- Memtest Ostatnio tak miałem że nie chciał mi wstać jak na twoim filmiki ---przyczyna padnieta czesc ramu.Choc nie zawsze u kazdego jest tak samo.


Edit:

 Fajnie gwizdasz
Porzućcie wszelką nadzieję,wszyscy, którzy tu wkraczacie......

Altlock

  • Użytkownik
  • Wiadomości: 340
    • Zobacz profil
Odp: Problem z uruchomieniem komputera. Czarny ekran, kursor miga.
« Odpowiedź #4 dnia: Wrzesień 26, 2007, 23:53:59 pm »
Ok. Jutro sprobuje zmienic tasme od dysku. Podlaczylem ten dysk u siebie i chodzi normalnie. Z ramem też się pobawie. A co Wy na to czy płyta nie jest przypadkiem walnięta?

A gwiżdże to mój brat:P pozdro

EDIT:
Mam zostawialem na zmiane kosci ramu w kompie i za kazdym razem to samo.
Taśma od dysku wyminiona - to samo.
Inny dysk podlaczony -  to samo.
Grafika wymieniona - to samo.
O co chodzi? Czy to na prawde plyta?
« Ostatnia zmiana: Wrzesień 27, 2007, 18:24:27 pm wysłana przez Altlock »

Altlock

  • Użytkownik
  • Wiadomości: 340
    • Zobacz profil
Odp: Problem z uruchomieniem komputera. Czarny ekran, kursor miga.
« Odpowiedź #5 dnia: Wrzesień 28, 2007, 19:29:40 pm »
problemem okazała się być płyta główna. wymiana pomogła. pozdrawiam